Back to overview

Websites Unreachable

Jun 03 at 11:02am BST

Resolved
Jun 03 at 11:02am BST

Following a recent server migration completed by our hosting partner, there has been some complications which has caused some websites (including our own) to become unavailable.

We are currently working hard with our Hosting Partner to investigate further and rectify the issue as a matter of urgency.

Updates will follow as soon as we have them.

Email Services will continue to work as expected.